Search results

  1. kumkum

    PHP MAIL() is not working in ASP.NET hosting

    Hi, Windows server won't support many of PHP functions, its always better to host your PHP application on linux server. But if you want to run your php mail function on windows server then it cannot be accepted to all receivers as some of them are using windows server. You can try to add below...
  2. kumkum

    Wordpress and "You do not have sufficient permissions to access this page"

    Hi, I know this is old post but i want to share something which work for me. You can resolve "You do not have sufficient permissions to access this page" wordpress error easily with few steps: 1. Fixing the Sufficient Permission Error 2. Edit the Prefixes using phpMyAdmin Launch phpMyAdmin...
  3. kumkum

    ImageMagick is not working properly with our forum

    Hey, This post is old but i want to tell something more which can definitely help you. You can resolve this issue by reinstalling imagemagick on your server. You can follow few steps to install it again. I have also tried these steps and it worked for me. You can follow this link to resolve...
  4. kumkum

    Configuring ssh for shared server

    I just want to include the steps to enable SSH for user on server, that's why i am posting my reply to this old post. You can check below steps to enable SSH through WHM: Step 1: Login to WHM. Step 2: Search for the menu Account functions and it opens in new window. There you can see multiple...
  5. kumkum

    Dreamweaver FTP Settings

    Your path is correct home/username/public_html but only if you are on shared server. If you are on dedicated/VPS server then you have to upload your files in "home" folder.
  6. kumkum

    How to Secure a wordpress site on InterServer shared hosting

    I have checked all the above steps and i am posting some more steps to secure your Wordpress website. You can check below steps: 1). Keep your wordpress account upto date 2). Protect access of your Wordpress admin section 3). Don't use "admin" username and use strong password 4). Use...
  7. kumkum

    How to change Application Pool settings for my site in Plesk?

    You can change the IIS application pool from Plesk with below steps: Go to Tools & Settings > IIS Application Pool. Select the Global Settings tab. Select the required mode and click OK.
  8. kumkum

    Favorite Browser

    I also use chrome as me default browser. I use it most just because of its features and i like it incognito mode most for safe browsing. Secondly i use mozilla but most of the times i used chrome.