11.42 Now EOL

C

cPanel

Guest
cPanel & WHM software version 11.42 has now reached End of Life. In accordance with our EOL policy [http://go.cpanel.net/longtermsupport], 11.42 will continue functioning on servers. The last release of cPanel & WHM 11.42, 11.42.1.31, will remain on our mirrors indefinitely. However, no further updates, such as security fixes and installations, …

Continue reading...
 

Quags

Administrator
Staff member
Going to 11.44 from 11.42, mysql must be upgraded to 5.5 and php needs to be at minumum 5.3.29. Sorry php 5.2.17 is no longer supported (except on cloudlinux php selector).
 
Top