Failed to install software to my domain because of MySQL

Carnux

New Member
I cant complete installation of shopexpress to my domain. Im using the standard web hosting. im having an issue with the MySQL part.
 

Quags

Administrator
Staff member
What is the error message? This will help determine the solution.

We have needed to move accounts to different servers with different mysql versions in the past.
 

Carnux

New Member
The type of error is unclear because it's only marked as X during installation telling me the MySQL is not fulfilled. I believe it's a version issue because similar error was encountered with the php version but I was able to change it to 5.4 thru my CPanel unlike our MySQL, which I think is, a fixed version in CPanel and could not be changed. Our tech support recommends that I buy a VPS but 'was hoping it can be fixed without doing so. The developer's affiliates on youtube recommends Hostgator but I'd rather ask here first before I resort to that and I believe our system is better.
 

Attachments

  • erro db.png
    erro db.png
    36.7 KB · Views: 25
Last edited:

Quags

Administrator
Staff member
Hard to tell, but php 5.4 is quite old for sure. Is php 5.4 selected in cpanel -> select php version?
 
Top