Php issue with Cpanel

H.Charles Beil

New Member
I'm trying to load Mybb from Cpanel and I get this error message. I'd like to know how to fix this. Thanks.

Error: Required PHP extension not found : mbstring
 

Quags

Administrator
Staff member
If this is interserver shared hosting, you can enable MBSTRING in cpanel -> select php version. Choose a php version that is not native - I recommend 5.6 and save.

Then on the php module page check mbstring.

VPS or dedicated server - our support can install mbstring for you.
 
Top