USN-4608-1: ca-certificates update

  • Thread starter Ubuntu security notices
  • Start date
U

Ubuntu security notices

Guest
The ca-certificates package contained outdated CA certificates. This update refreshes the included certificates to those contained in the 2.44 version of the Mozilla certificate authority bundle.

Continue reading...
 
Top